13th December 2017

Remarkety App Access to the app is not stable
  • Update: Engineering has determined that the problem was due to insufficient resources being allocated to the web servers by the automated scaling scripts. The parameters were fixed and we are watching to make sure there are no continued interruption of service.

  • Update: Our engineers have restored full access to the site, we are still investigating the root cause.

  • The Remarkety app may time out and be none-responsive. Our engineering team is investigating the issue.