System-wide elevated error rates
Incident Report for Remarkety
Resolved
After continued monitoring and verifying that everything is back to normal, this issue is now resolved.
Posted Oct 14, 2021 - 08:28 UTC
Monitoring
The issue has been pinpointed to involve the database, and has been resolved by our tech team. Services are all back online and being actively monitored. There might be slight delays in email and SMS sends and reporting as workload is being caught up.
Posted Oct 14, 2021 - 07:26 UTC
Identified
We are experiencing elevated errors rates and application issues. The problem has been identified as a database issue, and is now being fully triaged. We will post an update shortly.
Posted Oct 14, 2021 - 06:21 UTC
This incident affected: Web Application, Automations, Reporting, Email Delivery, and SMS Delivery.