Email and SMS Delay
Incident Report for Remarkety
Resolved
The incident has been resolved.
Posted Sep 16, 2022 - 08:32 EDT
Monitoring
The core issue has been resolved and that the system is now catching up with the delays
Posted Sep 15, 2022 - 19:46 EDT
Investigating
We are aware of some customers experiencing significant delays in email and SMS sends. Our engineering team has identified the problem and is working on a fix.
Posted Sep 15, 2022 - 16:16 EDT
This incident affected: Email Delivery and SMS Delivery.