Cloud provider issues preventing email sends
Incident Report for Remarkety
Resolved
The incident has been resolved. Our engineering team is continuing to monitor. Reporting might be slightly delayed in the next 30 minutes.
Posted Dec 22, 2021 - 10:14 EST
Monitoring
Our cloud provider has resolved the underlying infrastructure issue. Remarkety processes are quickly catching up with queued jobs. At this rate the incident should be resolved shortly.
Posted Dec 22, 2021 - 09:48 EST
Identified
The cloud provider has posted an update and they are progressing with solving the issue. We are continuing to monitor and will update here.
Posted Dec 22, 2021 - 08:28 EST
Investigating
We are investigating an issue with our cloud provider that is effecting our ability to send emails and SMS messages, as well as track email opens and clicks.
Posted Dec 22, 2021 - 07:35 EST
This incident affected: Reporting, Link Shortening and Redirection, Email Delivery, and SMS Delivery.